CrossSearch Location Limiters Experiencing Issues
Incident Report for Holy Cross Libraries
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 09:05 EDT
Monitoring
Please be advised that the location limiter feature for our CrossSearch discovery service is currently experiencing technical difficulties. Users may not see all library locations reflected in the limiter facet. We apologize for any inconvenience this may cause and are working diligently to resolve the issue. Thank you for your patience and understanding.
Posted Apr 10, 2024 - 12:10 EDT
This incident affected: CrossSearch.