Scheduled Maintenance 9 PM Saturday for Proxy Authenticaion & ILLiad Interlibrary Loan
Incident Report for Holy Cross Libraries
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 05:14 EDT
Identified
Please be advised that system maintenance is scheduled to commence on Saturday, April 20, 2024, at 9:00 PM for a duration of one hour. This maintenance will impact EZproxy (authentication) and ILLiad (interlibrary Loan) services. Both systems will be unavailable during this period. We apologize for any inconvenience this may cause.
Posted Apr 19, 2024 - 09:06 EDT
This incident affected: ILLiad Interlibrary Loan and Library Authentication System.